JQuery 2.0 no dará soporte a las versiones 6, 7 y 8 de Internet Explorer

Desde el blog oficial de JQuery han anunciado que abandonan el soporte para Internet Explorer en sus versiones 6,7 y 8 apartir de su versión de JQuery 2.0.

Esto se debe a que en esas versiones del navegador de Microsoft no cumplen con los estándares web con lo que provocan problemas y que con JQuery se ha hacía notar bastante especialmente en el tamaño final de la librería.

JQuery 2.0 llegará para finales del año 2013 y con las versiones de Internet Explorer 6, 7 y 8 podrás seguir usando la versión de JQuery 1.9 sin inconvenientes hasta el año 2014.

Fuente: Creativos Online